<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Detectable Trace of COVID-19 Found in Campus Wastewater - The Free Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://usmfreepress.org/xmlrpc.php" />
    <meta property="og:image" content="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Detectable Trace of COVID-19 Found in Campus Wastewater - The Free Press" />
	<meta property="og:description" content="By: Cullen McIntyre, Editor-in-Chief According to an email from President Glenn Cummings on Thursday addressed to students, faculty and staff, a &#8220;detectable level of SARS-CoV-2 has been identified in our Gorham Campus wastewater.&#8221; As a result of the wastewater sampling that was implemented in August, all in-person classes and events will be held remotely on Friday. [&hellip;]" />
	<meta property="og:url" content="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/" />
	<meta property="og:site_name" content="The Free Press" />
	<meta property="article:published_time" content="2020-11-06T18:29:15+00:00" />
	<meta property="article:modified_time" content="2020-11-06T18:30:11+00:00" />
	<meta property="og:image" content="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://usmfreepress.org/#website","url":"http://usmfreepress.org/","name":"The Free Press","description":"The University of Southern Maine&#039;s student voice since 1972.","potentialAction":[{"@type":"SearchAction","target":"http://usmfreepress.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/#primaryimage","inLanguage":"en-US","url":"http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg","width":2048,"height":1365,"caption":"Brooks student center on the Gorham campus. Cullen McIntyre / Editor-in-Chief"},{"@type":"WebPage","@id":"http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/#webpage","url":"http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/","name":"Detectable Trace of COVID-19 Found in Campus Wastewater - The Free Press","isPartOf":{"@id":"http://usmfreepress.org/#website"},"primaryImageOfPage":{"@id":"http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/#primaryimage"},"datePublished":"2020-11-06T18:29:15+00:00","dateModified":"2020-11-06T18:30:11+00:00","author":{"@id":"http://usmfreepress.org/#/schema/person/a55d91fbf2b661967510b03f236c0b85"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/"]}]},{"@type":"Person","@id":"http://usmfreepress.org/#/schema/person/a55d91fbf2b661967510b03f236c0b85","name":"Cullen McIntyre","image":{"@type":"ImageObject","@id":"http://usmfreepress.org/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/54e4e127778aaef57bbe7d4992f2b1d1?s=96&d=mm&r=g","caption":"Cullen McIntyre"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Free Press &raquo; Feed" href="http://usmfreepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Free Press &raquo; Comments Feed" href="http://usmfreepress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Free Press &raquo; Detectable Trace of COVID-19 Found in Campus Wastewater Comments Feed" href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usmfreepress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://usmfreepress.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://usmfreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='http://usmfreepress.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://usmfreepress.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://usmfreepress.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://usmfreepress.org/wp-content/plugins/td-newsletter/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://usmfreepress.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1" type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//usmfreepress.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//usmfreepress.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//usmfreepress.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://usmfreepress.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://usmfreepress.org/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://usmfreepress.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://usmfreepress.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831228-1f49-44a5-8cae-55a23d44ca7e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://usmfreepress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usmfreepress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://usmfreepress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://usmfreepress.org/?p=3934308' />
<link rel="alternate" type="application/json+oembed" href="http://usmfreepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusmfreepress.org%2F2020%2F11%2F06%2Fdetectable-trace-of-covid-19-found-in-campus-wastewater%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://usmfreepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusmfreepress.org%2F2020%2F11%2F06%2Fdetectable-trace-of-covid-19-found-in-campus-wastewater%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.18.0" /><style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/usmfreepress.org\/wp-admin\/","wpRestNonce":"0944d87b0f","wpRestUrl":"http:\/\/usmfreepress.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.15" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://usmfreepress.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15432518-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15432518-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://usmfreepress.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usmfreepress.org/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/",
                                "name": "Detectable Trace of COVID-19 Found in Campus Wastewater"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			

.sf-menu > li > a {
	font-size: 13.7px;
}

.td-header-wrap .td-header-top-menu-full, .td-header-wrap .top-header-menu .sub-menu {
    background-color: #003664;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #1fbcc1;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #1fbcc1;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1fbcc1;
                }
                .tdm-btn-style1 {
					background-color: #1fbcc1;
				}
				.tdm-btn-style2:before {
				    border-color: #1fbcc1;
				}
				.tdm-btn-style2 {
				    color: #1fbcc1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1fbcc1;
                    -moz-box-shadow: 0 2px 16px #1fbcc1;
                    box-shadow: 0 2px 16px #1fbcc1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1fbcc1;
                    -moz-box-shadow: 0 4px 26px #1fbcc1;
                    box-shadow: 0 4px 26px #1fbcc1;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004bad;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15432518-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15432518-1');
</script>

	
</head>

<body class="post-template-default single single-post postid-3934308 single-format-standard detectable-trace-of-covid-19-found-in-campus-wastewater global-block-template-7 single_template_2 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/usmfreepress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/usmfreepress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/usmfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-3931982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3931982"><a href="http://usmfreepress.org/category/news/">News</a></li>
<li id="menu-item-3931581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931581"><a href="http://usmfreepress.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3931580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931580"><a href="http://usmfreepress.org/category/zone-perspectives/">Perspectives</a></li>
<li id="menu-item-3931583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931583"><a href="http://usmfreepress.org/category/community/">Community</a></li>
<li id="menu-item-3931582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931582"><a href="http://usmfreepress.org/category/zone-sports/">Sports</a></li>
<li id="menu-item-3931584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931584"><a href="http://usmfreepress.org/print-edition/">Print Edition</a></li>
<li id="menu-item-3931574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931574"><a href="http://usmfreepress.org/category/partnered-content/">Partnered Content</a></li>
<li id="menu-item-3934136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934136"><a href="http://usmfreepress.org/category/welcome-back-letters/">Welcome Back Letters</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://usmfreepress.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, November 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3931418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3931418"><a href="http://usmfreepress.org/about/">About Us</a></li>
<li id="menu-item-3931489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931489"><a href="http://usmfreepress.org/meet-the-staff/">Meet the Staff</a></li>
<li id="menu-item-3931573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931573"><a href="http://usmfreepress.org/advertise/">Advertise</a></li>
<li id="menu-item-3932517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3932517"><a href="http://usmfreepress.org/events/">Events</a></li>
<li id="menu-item-3931490" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931490"><a href="http://usmfreepress.org/contact/">Contact</a></li>
<li id="menu-item-3933922" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933922"><a href="http://usmfreepress.org/advertise/advertisements/">Advertisements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/usmfreepress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/usmfreepress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/usmfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://usmfreepress.org/">
				<img src="http://usmfreepress.org/wp-content/uploads/2020/05/FP-Banner-ver-3.jpg" alt=""/>
				<span class="td-visual-hidden">The Free Press</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://usmfreepress.org/">
			<img src="https://thefreepress.wpengine.com/wp-content/uploads/2018/10/FreePressLogo2.jpg" alt="" />
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://usmfreepress.org/">
			<img src="http://usmfreepress.org/wp-content/uploads/2020/05/FP-Banner-ver-3.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-3931982"><a href="http://usmfreepress.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931581"><a href="http://usmfreepress.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931580"><a href="http://usmfreepress.org/category/zone-perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931583"><a href="http://usmfreepress.org/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931582"><a href="http://usmfreepress.org/category/zone-sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931584"><a href="http://usmfreepress.org/print-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931574"><a href="http://usmfreepress.org/category/partnered-content/">Partnered Content</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3934136"><a href="http://usmfreepress.org/category/welcome-back-letters/">Welcome Back Letters</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://usmfreepress.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-3934308" class="post-3934308 post type-post status-publish format-standard has-post-thumbnail category-news tag-campus tag-covid tag-covid19 tag-gorham tag-usm" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://usmfreepress.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://usmfreepress.org/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Detectable Trace of COVID-19 Found in Campus Wastewater</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://usmfreepress.org/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Detectable Trace of COVID-19 Found in Campus Wastewater</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://usmfreepress.org/author/cullenmcintyre/">Cullen McIntyre</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T18:29:15+00:00" >November 6, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3934308">61</span></div>                                <div class="td-post-comments"><a href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusmfreepress.org%2F2020%2F11%2F06%2Fdetectable-trace-of-covid-19-found-in-campus-wastewater%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Detectable+Trace+of+COVID-19+Found+in+Campus+Wastewater&url=http%3A%2F%2Fusmfreepress.org%2F2020%2F11%2F06%2Fdetectable-trace-of-covid-19-found-in-campus-wastewater%2F&via=usmfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/&amp;media=http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg&description=Detectable+Trace+of+COVID-19+Found+in+Campus+Wastewater">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Detectable Trace of COVID-19 Found in Campus Wastewater %0A%0A http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg" data-caption="Brooks student center on the Gorham campus. Cullen McIntyre / Editor-in-Chief"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-696x464.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-696x464.jpg 696w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-300x200.jpg 300w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-1024x683.jpg 1024w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-768x512.jpg 768w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-1536x1024.jpg 1536w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-1068x712.jpg 1068w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-630x420.jpg 630w, http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg 2048w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_6733"/></a><figcaption class="wp-caption-text">Brooks student center on the Gorham campus. Cullen McIntyre / Editor-in-Chief</figcaption></figure></div>
            <p>By: Cullen McIntyre, <em>Editor-in-Chief</em></p>
<p>According to an email from President Glenn Cummings on Thursday addressed to students, faculty and staff, a &#8220;detectable level of SARS-CoV-2 has been identified in our Gorham Campus wastewater.&#8221;</p>
<p>As a result of the wastewater sampling that was implemented in August, all in-person classes and events will be held remotely on Friday. The email also added that temporary steps will be taking place on all three campuses:</p>
<ul>
<li>&#8220;All in-person classes and events scheduled for Friday, Nov. 6, will be held remotely</li>
<li>All non-essential staff are required to work remotely on Friday, Nov. 6. If you are a staff member not approved for remote work, please record your scheduled work time as administrative leave</li>
<li>We are rapidly mobilizing to have Vault Health test essential staff on Friday, Nov. 6. More information on tomorrow’s testing times and location will be provided by email&#8221;</li>
</ul>
<p>Students living on campus are advised to stay on campus for the weekend and will be having mandatory testing on Monday, Nov. 9. In an email from Christina Lowery, Director of Housing and Residential Life, she outlined more guidelines for residential students.</p>
<p>Brooks Dining Hall will remain open to students living on campus but the limited seating will be closed for the weekend. Students are advised to use the Bite-app to order their meals from the dining hall or the Husky Hideaway.</p>
<p>According to the email from Lowery, &#8220;Lower Brooks and the fitness center will be closed, and there will be no athletic practices. Lounges in residence halls will remain closed. There will be no in-person events.&#8221;</p>
<p>Lowery&#8217;s email also emphasized Cummings&#8217; earlier point that students should remain on campus for the weekend as much as possible. &#8220;Going to stay elsewhere (at home or with a friend) both further exposes our community, and also could expose others. The same logic applies for work &#8211; we highly recommend students opt out of work until they receive their test results. Please use your best judgement to keep our community safe.&#8221;</p>
<p>The email also advised students to pay more attention the social distancing and closing their group of close contacts with other students.</p>
<p>As asymptomatic testing takes place this week, the university is underlining the importance that students remain vigilant about following campus guidelines.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_5fa5f65b2b729_rand td_block_template_7"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://ccnow.position.systems/wp-content/uploads/2018/09/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://usmfreepress.org/tag/campus/">campus</a></li><li><a href="http://usmfreepress.org/tag/covid/">covid</a></li><li><a href="http://usmfreepress.org/tag/covid19/">covid19</a></li><li><a href="http://usmfreepress.org/tag/gorham/">Gorham</a></li><li><a href="http://usmfreepress.org/tag/usm/">usm</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusmfreepress.org%2F2020%2F11%2F06%2Fdetectable-trace-of-covid-19-found-in-campus-wastewater%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Detectable+Trace+of+COVID-19+Found+in+Campus+Wastewater&url=http%3A%2F%2Fusmfreepress.org%2F2020%2F11%2F06%2Fdetectable-trace-of-covid-19-found-in-campus-wastewater%2F&via=usmfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/&amp;media=http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg&description=Detectable+Trace+of+COVID-19+Found+in+Campus+Wastewater">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Detectable Trace of COVID-19 Found in Campus Wastewater %0A%0A http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://usmfreepress.org/2020/11/06/artist-of-the-week-morgan-richardson/">Artist of the Week : Morgan Richardson</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://usmfreepress.org/author/cullenmcintyre/"><img alt='' src="https://2.gravatar.com/avatar/54e4e127778aaef57bbe7d4992f2b1d1?s=96&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/54e4e127778aaef57bbe7d4992f2b1d1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://usmfreepress.org/author/cullenmcintyre/">Cullen McIntyre</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cullen McIntyre"></span><meta itemprop="datePublished" content="2020-11-06T18:29:15+00:00"><meta itemprop="dateModified" content="2020-11-06T18:30:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://usmfreepress.org/wp-content/uploads/2020/05/FP-Banner-ver-3.jpg"></span><meta itemprop="name" content="The Free Press"></span><meta itemprop="headline " content="Detectable Trace of COVID-19 Found in Campus Wastewater"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5fa5f65b2c4ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_2_5fa5f65b2c4ea" ><script>var block_td_uid_2_5fa5f65b2c4ea = new tdBlock();
block_td_uid_2_5fa5f65b2c4ea.id = "td_uid_2_5fa5f65b2c4ea";
block_td_uid_2_5fa5f65b2c4ea.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5fa5f65b2c4ea_rand","td_column_number":3,"live_filter_cur_post_id":3934308,"live_filter_cur_post_author":"165","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5fa5f65b2c4ea_rand","tdc_css_class_style":"td_uid_2_5fa5f65b2c4ea_rand_style"}';
block_td_uid_2_5fa5f65b2c4ea.td_column_number = "3";
block_td_uid_2_5fa5f65b2c4ea.block_type = "td_block_related_posts";
block_td_uid_2_5fa5f65b2c4ea.post_count = "3";
block_td_uid_2_5fa5f65b2c4ea.found_posts = "2045";
block_td_uid_2_5fa5f65b2c4ea.header_color = "";
block_td_uid_2_5fa5f65b2c4ea.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fa5f65b2c4ea.max_num_pages = "682";
tdBlocksArray.push(block_td_uid_2_5fa5f65b2c4ea);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5fa5f65b3105a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5fa5f65b2c4ea" href="#">RELATED ARTICLES</a><a id="td_uid_4_5fa5f65b3105f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5fa5f65b2c4ea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5fa5f65b2c4ea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/09/26/usm-working-to-create-inclusion-and-diversity-with-new-hire/" rel="bookmark" class="td-image-wrap" title="USM Working to Create Inclusion and Diversity With New Hire"><img width="218" height="150" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/09/dridellaglenn-218x150.png" srcset="http://usmfreepress.org/wp-content/uploads/2020/09/dridellaglenn-218x150.png 218w, http://usmfreepress.org/wp-content/uploads/2020/09/dridellaglenn-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USM Working to Create Inclusion and Diversity With New Hire"/></a></div>                <a href="http://usmfreepress.org/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/09/26/usm-working-to-create-inclusion-and-diversity-with-new-hire/" rel="bookmark" title="USM Working to Create Inclusion and Diversity With New Hire">USM Working to Create Inclusion and Diversity With New Hire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/09/21/usm-announces-a-plan-for-phase-three-of-the-asymptomatic-testing-regime/" rel="bookmark" class="td-image-wrap" title="USM announces plan for Phase Three of asymptomatic testing"><img width="218" height="150" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/09/1600721316762_Untitled-Artwork-218x150.png" srcset="http://usmfreepress.org/wp-content/uploads/2020/09/1600721316762_Untitled-Artwork-218x150.png 218w, http://usmfreepress.org/wp-content/uploads/2020/09/1600721316762_Untitled-Artwork-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="USM announces plan for Phase Three of asymptomatic testing"/></a></div>                <a href="http://usmfreepress.org/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/09/21/usm-announces-a-plan-for-phase-three-of-the-asymptomatic-testing-regime/" rel="bookmark" title="USM announces plan for Phase Three of asymptomatic testing">USM announces plan for Phase Three of asymptomatic testing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/09/15/black-lives-matter-movement-continues-on-college-campuses/" rel="bookmark" class="td-image-wrap" title="Black Lives Matter Movement Continues on College Campuses"><img width="218" height="150" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/09/DSC_3858-2-218x150.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/09/DSC_3858-2-218x150.jpg 218w, http://usmfreepress.org/wp-content/uploads/2020/09/DSC_3858-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Lives Matter Movement Continues on College Campuses"/></a></div>                <a href="http://usmfreepress.org/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/09/15/black-lives-matter-movement-continues-on-college-campuses/" rel="bookmark" title="Black Lives Matter Movement Continues on College Campuses">Black Lives Matter Movement Continues on College Campuses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fa5f65b2c4ea" data-td_block_id="td_uid_2_5fa5f65b2c4ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fa5f65b2c4ea" data-td_block_id="td_uid_2_5fa5f65b2c4ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://usmfreepress.org/wp-comments-post.php?wpe-comment-post=thefreepress" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="nope"  placeholder="Comment:" id="hb6b4b7c4c"  name="hb6b4b7c4c"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a85df552227e24f7f5ee7c0f2d1f303f" );document.getElementById("hb6b4b7c4c").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3934308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45a38d0862" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_7 widget widget_media_image"><h4 class="td-block-title"><span>Donate to WMPG Community Radio</span></h4><a href="https://www.paypal.com/donate?hosted_button_id=GKRXMA3EPECW6"><img width="300" height="300" src="http://usmfreepress.org/wp-content/uploads/2020/10/OnlineBegGraphicMagenta-300x300-1-300x300.jpg" class="image wp-image-3934254  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://usmfreepress.org/wp-content/uploads/2020/10/OnlineBegGraphicMagenta-300x300-1.jpg 300w, http://usmfreepress.org/wp-content/uploads/2020/10/OnlineBegGraphicMagenta-300x300-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_5_5fa5f65b33254_rand td-pb-border-top td_block_template_7 td-column-1"  data-td-block-uid="td_uid_5_5fa5f65b33254" ><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_5_5fa5f65b33254 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/" rel="bookmark" class="td-image-wrap" title="Detectable Trace of COVID-19 Found in Campus Wastewater"><img width="696" height="385" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/11/DSC_6733-696x385.jpg" alt="" title="Detectable Trace of COVID-19 Found in Campus Wastewater"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/" rel="bookmark" title="Detectable Trace of COVID-19 Found in Campus Wastewater">Detectable Trace of COVID-19 Found in Campus Wastewater</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/cullenmcintyre/">Cullen McIntyre</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T18:29:15+00:00" >November 6, 2020</time></span>                        <div class="td-module-comments"><a href="http://usmfreepress.org/2020/11/06/detectable-trace-of-covid-19-found-in-campus-wastewater/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/11/06/artist-of-the-week-morgan-richardson/" rel="bookmark" class="td-image-wrap" title="Artist of the Week : Morgan Richardson"><img width="80" height="60" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/11/0-80x60.jpeg" srcset="http://usmfreepress.org/wp-content/uploads/2020/11/0-80x60.jpeg 80w, http://usmfreepress.org/wp-content/uploads/2020/11/0-265x198.jpeg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Artist of the Week : Morgan Richardson"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/11/06/artist-of-the-week-morgan-richardson/" rel="bookmark" title="Artist of the Week : Morgan Richardson">Artist of the Week : Morgan Richardson</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T00:52:24+00:00" >November 6, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/11/05/the-best-ways-to-get-donors-attention/" rel="bookmark" class="td-image-wrap" title="The Best Ways To Get Donors’ Attention"><img width="80" height="60" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/11/BackpacksUSA-seotool-52600-BestWaysTo-image1-80x60.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/11/BackpacksUSA-seotool-52600-BestWaysTo-image1-80x60.jpg 80w, http://usmfreepress.org/wp-content/uploads/2020/11/BackpacksUSA-seotool-52600-BestWaysTo-image1-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="The Best Ways To Get Donors’ Attention" title="The Best Ways To Get Donors’ Attention"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/11/05/the-best-ways-to-get-donors-attention/" rel="bookmark" title="The Best Ways To Get Donors’ Attention">The Best Ways To Get Donors’ Attention</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T23:08:46+00:00" >November 5, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/11/05/best-strategies-for-college-success/" rel="bookmark" class="td-image-wrap" title="Best Strategies for College Success"><img width="80" height="60" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/11/m6V2hus7FrJlRVTGF4lmRleFCVtDXhPP1604321228-80x60.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/11/m6V2hus7FrJlRVTGF4lmRleFCVtDXhPP1604321228-80x60.jpg 80w, http://usmfreepress.org/wp-content/uploads/2020/11/m6V2hus7FrJlRVTGF4lmRleFCVtDXhPP1604321228-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Best Strategies for College Success" title="Best Strategies for College Success"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/11/05/best-strategies-for-college-success/" rel="bookmark" title="Best Strategies for College Success">Best Strategies for College Success</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T16:08:00+00:00" >November 5, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_7 widget widget_media_image"><h4 class="td-block-title"><span>Bite by Sodexo</span></h4><img width="160" height="600" src="http://usmfreepress.org/wp-content/uploads/2020/10/USM-Sodexo-Ad.jpg" class="image wp-image-3934264  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Bite by Sodexo" srcset="http://usmfreepress.org/wp-content/uploads/2020/10/USM-Sodexo-Ad.jpg 160w, http://usmfreepress.org/wp-content/uploads/2020/10/USM-Sodexo-Ad-80x300.jpg 80w, http://usmfreepress.org/wp-content/uploads/2020/10/USM-Sodexo-Ad-112x420.jpg 112w" sizes="(max-width: 160px) 100vw, 160px" /></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5fa5f65b38a4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_7 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5fa5f65b38a4a" ><script>var block_td_uid_6_5fa5f65b38a4a = new tdBlock();
block_td_uid_6_5fa5f65b38a4a.id = "td_uid_6_5fa5f65b38a4a";
block_td_uid_6_5fa5f65b38a4a.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5fa5f65b38a4a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5fa5f65b38a4a_rand","tdc_css_class_style":"td_uid_6_5fa5f65b38a4a_rand_style"}';
block_td_uid_6_5fa5f65b38a4a.td_column_number = "1";
block_td_uid_6_5fa5f65b38a4a.block_type = "td_block_9";
block_td_uid_6_5fa5f65b38a4a.post_count = "4";
block_td_uid_6_5fa5f65b38a4a.found_posts = "149";
block_td_uid_6_5fa5f65b38a4a.header_color = "#";
block_td_uid_6_5fa5f65b38a4a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fa5f65b38a4a.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_6_5fa5f65b38a4a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_6_5fa5f65b38a4a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/10/13/online-college-supplies-checklist/" rel="bookmark" title="Online College Supplies Checklist">Online College Supplies Checklist</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/morgan/">Morgan Blevins</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:12:20+00:00" >October 13, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/10/13/online-college-supplies-checklist/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" title="Celebrating the wish that started it all and coping with Covid-19">Celebrating the wish that started it all and coping with Covid-19</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/lydialibby/">Lydia Libby</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T16:10:32+00:00" >April 30, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" title="Preparing for the End of the Semester">Preparing for the End of the Semester</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/usm/">USM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:55:18+00:00" >April 20, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/checking-in/" rel="bookmark" title="Checking In">Checking In</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/usm/">USM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:50:19+00:00" >April 20, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/20/checking-in/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_5fa5f65b38a4a" data-td_block_id="td_uid_6_5fa5f65b38a4a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_7 widget widget_media_image"><h4 class="td-block-title"><span>University Store</span></h4><a href="https://usm.maine.edu/university-store"><img width="300" height="250" src="http://usmfreepress.org/wp-content/uploads/2020/10/online-ads-300x250.png" class="image wp-image-3934263  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://usmfreepress.org/wp-content/uploads/2020/10/online-ads-300x250.png 300w, http://usmfreepress.org/wp-content/uploads/2020/10/online-ads.png 336w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5fa5f65b3c69d_rand td-pb-border-top td_block_template_7 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5fa5f65b3c69d" ><script>var block_td_uid_8_5fa5f65b3c69d = new tdBlock();
block_td_uid_8_5fa5f65b3c69d.id = "td_uid_8_5fa5f65b3c69d";
block_td_uid_8_5fa5f65b3c69d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5fa5f65b3c69d_rand","tdc_css_class":"td_uid_8_5fa5f65b3c69d_rand","tdc_css_class_style":"td_uid_8_5fa5f65b3c69d_rand_style"}';
block_td_uid_8_5fa5f65b3c69d.td_column_number = "1";
block_td_uid_8_5fa5f65b3c69d.block_type = "td_block_7";
block_td_uid_8_5fa5f65b3c69d.post_count = "3";
block_td_uid_8_5fa5f65b3c69d.found_posts = "149";
block_td_uid_8_5fa5f65b3c69d.header_color = "";
block_td_uid_8_5fa5f65b3c69d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fa5f65b3c69d.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_8_5fa5f65b3c69d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5fa5f65b3c69d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/10/13/online-college-supplies-checklist/" rel="bookmark" class="td-image-wrap" title="Online College Supplies Checklist"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/10/3Q1VhzEZfgaGZ6UxJcyCY1fANU2vlMY41601914102-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/10/3Q1VhzEZfgaGZ6UxJcyCY1fANU2vlMY41601914102-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2020/10/3Q1VhzEZfgaGZ6UxJcyCY1fANU2vlMY41601914102-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Online College Supplies Checklist" title="Online College Supplies Checklist"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/10/13/online-college-supplies-checklist/" rel="bookmark" title="Online College Supplies Checklist">Online College Supplies Checklist</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:12:20+00:00" >October 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" class="td-image-wrap" title="Celebrating the wish that started it all and coping with Covid-19"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-100x70.png" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-100x70.png 100w, http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrating the wish that started it all and coping with Covid-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" title="Celebrating the wish that started it all and coping with Covid-19">Celebrating the wish that started it all and coping with Covid-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T16:10:32+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" class="td-image-wrap" title="Preparing for the End of the Semester"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Most Common Challenges Students Face in College" title="Preparing for the End of the Semester"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" title="Preparing for the End of the Semester">Preparing for the End of the Semester</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:55:18+00:00" >April 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_7 widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5fa5f65b3e8f6_rand td-pb-border-top td_block_template_7 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5fa5f65b3e8f6" ><script>var block_td_uid_9_5fa5f65b3e8f6 = new tdBlock();
block_td_uid_9_5fa5f65b3e8f6.id = "td_uid_9_5fa5f65b3e8f6";
block_td_uid_9_5fa5f65b3e8f6.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5fa5f65b3e8f6_rand","tdc_css_class":"td_uid_9_5fa5f65b3e8f6_rand","tdc_css_class_style":"td_uid_9_5fa5f65b3e8f6_rand_style"}';
block_td_uid_9_5fa5f65b3e8f6.td_column_number = "1";
block_td_uid_9_5fa5f65b3e8f6.block_type = "td_block_7";
block_td_uid_9_5fa5f65b3e8f6.post_count = "3";
block_td_uid_9_5fa5f65b3e8f6.found_posts = "5862";
block_td_uid_9_5fa5f65b3e8f6.header_color = "";
block_td_uid_9_5fa5f65b3e8f6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fa5f65b3e8f6.max_num_pages = "1954";
tdBlocksArray.push(block_td_uid_9_5fa5f65b3e8f6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5fa5f65b3e8f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2018/09/24/five-fall-hikes-in-maine/" rel="bookmark" class="td-image-wrap" title="Five fall hikes in Maine"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2018/09/DSC05847-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2018/09/DSC05847-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2018/09/DSC05847-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Five fall hikes in Maine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2018/09/24/five-fall-hikes-in-maine/" rel="bookmark" title="Five fall hikes in Maine">Five fall hikes in Maine</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T09:46:45+00:00" >September 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2019/04/02/maine-working-to-have-100-percent-renewable-energy-by-2050/" rel="bookmark" class="td-image-wrap" title="Maine working to have 100 percent renewable energy by 2050"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2019/04/solar2-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2019/04/solar2-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2019/04/solar2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maine working to have 100 percent renewable energy by 2050"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2019/04/02/maine-working-to-have-100-percent-renewable-energy-by-2050/" rel="bookmark" title="Maine working to have 100 percent renewable energy by 2050">Maine working to have 100 percent renewable energy by 2050</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T02:38:51+00:00" >April 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2019/03/01/mens-indoor-track-field-takes-home-fifth-consecutive-lec-conference-title/" rel="bookmark" class="td-image-wrap" title="Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference Title"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2019/03/DSC_0345-1-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2019/03/DSC_0345-1-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2019/03/DSC_0345-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference Title"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2019/03/01/mens-indoor-track-field-takes-home-fifth-consecutive-lec-conference-title/" rel="bookmark" title="Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference Title">Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T05:34:00+00:00" >March 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5fa5f65b4ab03_rand widget widget_categories td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_10_5fa5f65b4ab03" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://usmfreepress.org/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">2046</span></a></li><li><a href="http://usmfreepress.org/category/zone-perspectives/"><span class="td-cat-name">Perspectives</span><span class="td-cat-no">1241</span></a></li><li><a href="http://usmfreepress.org/category/arts-culture/"><span class="td-cat-name">Arts &amp; Culture</span><span class="td-cat-no">1177</span></a></li><li><a href="http://usmfreepress.org/category/zone-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">792</span></a></li><li><a href="http://usmfreepress.org/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">222</span></a></li><li><a href="http://usmfreepress.org/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">140</span></a></li><li><a href="http://usmfreepress.org/category/partnered-content/"><span class="td-cat-name">Partnered Content</span><span class="td-cat-no">91</span></a></li><li><a href="http://usmfreepress.org/category/album-reviews/"><span class="td-cat-name">Album Reviews</span><span class="td-cat-no">61</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_7 widget flytedesk_ad_unit"><div class="flytead small_rectangle"></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://usmfreepress.org/"><img src="https://thefreepress.wpengine.com/wp-content/uploads/2018/12/FreePressLogo.jpg" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Free Press is the official student newspaper of the University of Southern Maine. Our mission is to be the definitive source of news and commentary for the USM community. We are funded by advertising sales and through a student activity fee.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/usmfreepress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/usmfreepress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/usmfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-3931535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3931535"><a href="http://usmfreepress.org/about/">About us</a></li>
<li id="menu-item-3931539" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931539"><a href="http://usmfreepress.org/get-involved/">Get Involved</a></li>
<li id="menu-item-3931533" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931533"><a href="http://usmfreepress.org/letters-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-3931536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931536"><a href="http://usmfreepress.org/print-edition/">Print Edition</a></li>
<li id="menu-item-3931532" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931532"><a href="http://usmfreepress.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3931537" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931537"><a href="http://usmfreepress.org/feeds/">RSS feeds</a></li>
<li id="menu-item-3931541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931541"><a href="http://usmfreepress.org/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 USM Free Press                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://usmfreepress.org/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2001/01/22/use-your-condom-sense/" rel="bookmark" class="td-image-wrap" title="Use your condom sense"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2001/01/22/use-your-condom-sense/" rel="bookmark" title="Use your condom sense">Use your condom sense</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2001-01-22T00:01:59+00:00" >January 22, 2001</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2001/01/22/expansion-planned-for-campus/" rel="bookmark" class="td-image-wrap" title="Expansion planned for campus"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2001/01/22/expansion-planned-for-campus/" rel="bookmark" title="Expansion planned for campus">Expansion planned for campus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2001-01-22T00:01:58+00:00" >January 22, 2001</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5fa5f65b51c74
    -->

    <div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='http://usmfreepress.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.15'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.15'></script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.15'></script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/usmfreepress.org\/wp-admin\/admin-ajax.php","postnonce":"0ca60ada05"};
/* ]]> */
</script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.15'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://usmfreepress.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://usmfreepress.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'184144695',post:'3934308',tz:'0',srv:'usmfreepress.org'} ]);
	_stq.push([ 'clickTrackerInit', '184144695', '3934308' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fa5f65b51f17"></textarea>
						<div id="td_live_css_uid_1_5fa5f65b51f17" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fa5f65b51f17');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fa5f65b51f17");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>