<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Celebrating the wish that started it all and coping with Covid-19 - The Free Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://usmfreepress.org/xmlrpc.php" />
    <meta property="og:image" content="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png" />
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrating the wish that started it all and coping with Covid-19 - The Free Press" />
<meta property="og:description" content="By: Lydia Libby, Web Editor Celebrating 40 years of granting life-changing wishes for children with critical illnesses is not only amazing, but truly inspiring. In late January, I sat down in my seat in my Service Learning Practicum class and realized I needed to find a non-profit to collaborate with. Luckily for me, my mother &hellip;" />
<meta property="og:url" content="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" />
<meta property="og:site_name" content="The Free Press" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-04-30T16:10:32+00:00" />
<meta property="article:modified_time" content="2020-04-30T16:12:05+00:00" />
<meta property="og:updated_time" content="2020-04-30T16:12:05+00:00" />
<meta property="og:image" content="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By: Lydia Libby, Web Editor Celebrating 40 years of granting life-changing wishes for children with critical illnesses is not only amazing, but truly inspiring. In late January, I sat down in my seat in my Service Learning Practicum class and realized I needed to find a non-profit to collaborate with. Luckily for me, my mother [&hellip;]" />
<meta name="twitter:title" content="Celebrating the wish that started it all and coping with Covid-19 - The Free Press" />
<meta name="twitter:image" content="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://usmfreepress.org/#website","url":"http://usmfreepress.org/","name":"The Free Press","inLanguage":"en-US","description":"The University of Southern Maine&#039;s student voice since 1972.","potentialAction":{"@type":"SearchAction","target":"http://usmfreepress.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#primaryimage","inLanguage":"en-US","url":"http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png","width":940,"height":788},{"@type":"WebPage","@id":"http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#webpage","url":"http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/","name":"Celebrating the wish that started it all and coping with Covid-19 - The Free Press","isPartOf":{"@id":"http://usmfreepress.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#primaryimage"},"datePublished":"2020-04-30T16:10:32+00:00","dateModified":"2020-04-30T16:12:05+00:00","author":{"@id":"http://usmfreepress.org/#/schema/person/e315c763aa203786cca57ca3b2c7a006"}},{"@type":["Person"],"@id":"http://usmfreepress.org/#/schema/person/e315c763aa203786cca57ca3b2c7a006","name":"Lydia Libby","image":{"@type":"ImageObject","@id":"http://usmfreepress.org/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/1a30d1e80f023f1a89f6b539012d0fba?s=96&d=mm&r=g","caption":"Lydia Libby"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Free Press &raquo; Feed" href="http://usmfreepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Free Press &raquo; Comments Feed" href="http://usmfreepress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Free Press &raquo; Celebrating the wish that started it all and coping with Covid-19 Comments Feed" href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usmfreepress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://usmfreepress.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://usmfreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://usmfreepress.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://usmfreepress.org/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://usmfreepress.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://usmfreepress.org/wp-content/plugins/td-newsletter/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://usmfreepress.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1" type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//usmfreepress.org/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//usmfreepress.org/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//usmfreepress.org/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://usmfreepress.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://usmfreepress.org/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://usmfreepress.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831228-1f49-44a5-8cae-55a23d44ca7e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='http://usmfreepress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usmfreepress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://usmfreepress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://usmfreepress.org/?p=3934027' />
<link rel="alternate" type="application/json+oembed" href="http://usmfreepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusmfreepress.org%2F2020%2F04%2F30%2Fcelebrating-the-wish-that-started-it-all-and-coping-with-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://usmfreepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusmfreepress.org%2F2020%2F04%2F30%2Fcelebrating-the-wish-that-started-it-all-and-coping-with-covid-19%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/usmfreepress.org\/wp-admin\/","wpRestNonce":"4f8ed2b071","wpRestUrl":"http:\/\/usmfreepress.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.15" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://usmfreepress.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15432518-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15432518-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://usmfreepress.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usmfreepress.org/category/zone-perspectives/",
                                "name": "Perspectives"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/",
                                "name": "Celebrating the wish that started it all and coping with Covid-19"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://usmfreepress.org/wp-content/uploads/2019/10/cropped-FreePressLogo_SocialMedia-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			

.sf-menu > li > a {
	font-size: 13.7px;
}

.td-header-wrap .td-header-top-menu-full, .td-header-wrap .top-header-menu .sub-menu {
    background-color: #003664;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #1fbcc1;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #1fbcc1;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1fbcc1;
                }
                .tdm-btn-style1 {
					background-color: #1fbcc1;
				}
				.tdm-btn-style2:before {
				    border-color: #1fbcc1;
				}
				.tdm-btn-style2 {
				    color: #1fbcc1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1fbcc1;
                    -moz-box-shadow: 0 2px 16px #1fbcc1;
                    box-shadow: 0 2px 16px #1fbcc1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1fbcc1;
                    -moz-box-shadow: 0 4px 26px #1fbcc1;
                    box-shadow: 0 4px 26px #1fbcc1;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #004bad;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15432518-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15432518-1');
</script>

	
</head>

<body class="post-template-default single single-post postid-3934027 single-format-standard celebrating-the-wish-that-started-it-all-and-coping-with-covid-19 global-block-template-7 single_template_2 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/usmfreepress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/usmfreepress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/usmfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-3931982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3931982"><a href="http://usmfreepress.org/category/news/">News</a></li>
<li id="menu-item-3931581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931581"><a href="http://usmfreepress.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3931580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3931580"><a href="http://usmfreepress.org/category/zone-perspectives/">Perspectives</a></li>
<li id="menu-item-3931583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931583"><a href="http://usmfreepress.org/category/community/">Community</a></li>
<li id="menu-item-3931582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931582"><a href="http://usmfreepress.org/category/zone-sports/">Sports</a></li>
<li id="menu-item-3931584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931584"><a href="http://usmfreepress.org/print-edition/">Print Edition</a></li>
<li id="menu-item-3931574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931574"><a href="http://usmfreepress.org/category/partnered-content/">Partnered Content</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://usmfreepress.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, May 1, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3931418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3931418"><a href="http://usmfreepress.org/about/">About Us</a></li>
<li id="menu-item-3931489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931489"><a href="http://usmfreepress.org/meet-the-staff/">Meet the Staff</a></li>
<li id="menu-item-3931573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931573"><a href="http://usmfreepress.org/advertise/">Advertise</a></li>
<li id="menu-item-3932517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3932517"><a href="http://usmfreepress.org/events/">Events</a></li>
<li id="menu-item-3931490" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931490"><a href="http://usmfreepress.org/contact/">Contact</a></li>
<li id="menu-item-3933922" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933922"><a href="http://usmfreepress.org/advertise/advertisements/">Advertisements</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/usmfreepress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/usmfreepress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/usmfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://usmfreepress.org/">
				<img src="http://usmfreepress.org/wp-content/uploads/2019/09/FP-Banner-newsprint-1.jpg" alt=""/>
				<span class="td-visual-hidden">The Free Press</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://usmfreepress.org/">
			<img src="https://thefreepress.wpengine.com/wp-content/uploads/2018/10/FreePressLogo2.jpg" alt="" />
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://usmfreepress.org/">
			<img src="http://usmfreepress.org/wp-content/uploads/2019/09/FP-Banner-newsprint-1.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3931982"><a href="http://usmfreepress.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931581"><a href="http://usmfreepress.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3931580"><a href="http://usmfreepress.org/category/zone-perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931583"><a href="http://usmfreepress.org/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931582"><a href="http://usmfreepress.org/category/zone-sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931584"><a href="http://usmfreepress.org/print-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3931574"><a href="http://usmfreepress.org/category/partnered-content/">Partnered Content</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://usmfreepress.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-3934027" class="post-3934027 post type-post status-publish format-standard has-post-thumbnail category-featured category-zone-perspectives" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://usmfreepress.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Perspectives" class="entry-crumb" href="http://usmfreepress.org/category/zone-perspectives/">Perspectives</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Celebrating the wish that started it all and coping with Covid-19</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://usmfreepress.org/category/zone-perspectives/">Perspectives</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Celebrating the wish that started it all and coping with Covid-19</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://usmfreepress.org/author/lydialibby/">Lydia Libby</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T16:10:32+00:00" >April 30, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3934027">63</span></div>                                <div class="td-post-comments"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusmfreepress.org%2F2020%2F04%2F30%2Fcelebrating-the-wish-that-started-it-all-and-coping-with-covid-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Celebrating+the+wish+that+started+it+all+and+coping+with+Covid-19&url=http%3A%2F%2Fusmfreepress.org%2F2020%2F04%2F30%2Fcelebrating-the-wish-that-started-it-all-and-coping-with-covid-19%2F&via=usmfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/&amp;media=http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png&description=Celebrating+the+wish+that+started+it+all+and+coping+with+Covid-19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Celebrating the wish that started it all and coping with Covid-19 %0A%0A http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png" data-caption="Photo Courtesy of the Make-A-Wish Foundation"><img width="696" height="583" class="entry-thumb td-modal-image" src="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-696x583.png" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-696x583.png 696w, http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-300x251.png 300w, http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-768x644.png 768w, http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-501x420.png 501w, http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png 940w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="chris (1)"/></a><figcaption class="wp-caption-text">Photo Courtesy of the Make-A-Wish Foundation</figcaption></figure></div>
            <p>By: Lydia Libby, <em>Web Editor</em></p>
<p>Celebrating 40 years of granting life-changing wishes for children with critical illnesses is not only amazing, but truly inspiring.</p>
<p>In late January, I sat down in my seat in my Service Learning Practicum class and realized I needed to find a non-profit to collaborate with. Luckily for me, my mother had connections with a member on the board of directors for Make-A-Wish Maine, Kim Anania, where Kim then sent me contact information to get in touch with them.</p>
<p>Soon after emailing back and forth with Sonya Purington, Director of Mission Delivery and Kate Vickery, President &amp; CEO, I met with them to discuss my plans for my project, and if they were on board with it.</p>
<p>My plan was to write a feature story on an event I helped to plan and attend and to have it posted on the USM Free Press’ website. All eight staff members were on board with the idea and were ecstatic to have Make-A-Wish be highlighted on a college campus.</p>
<p>My first two weeks at Make-A-Wish Maine I spent going over videos to learn more about Make-A-Wish and their mission, which is to create life-changing wishes for children with critical illnesses. I was so inspired by some of the videos- and a bit tearful at times. I watched how children who received their wishes were so positively impacted and inspired by their once in a lifetime experience.</p>
<p>In my third week, one of my field supervisors, Samantha Elliott, who is Make-A-Wish Maine’s Event Coordinator, proposed to me an idea for celebrating World Wish Day, which is April 29, and the day that the first wish was granted back in 1980 to Chris Griecious, a 7-year-old boy with leukemia who wanted to be a police officer for a day so he could “catch bad guys”. Her idea was to reach out to Maine police departments and provide them with social media posts such as videos and photographs of the first wish granted, along with text to go along with the posts and photos of Wish Kids with Maine’s police departments on World Wish Day.</p>
<p>In the fourth and fifth week at Make-A-Wish Maine, I was writing and rewriting an outreach letter to the departments to create a call to action and connection to the event. After working in news writing for the past two years, I struggled at first to write a compelling and heartwarming message. With the help of Samantha and Rebekah, who is Make-A-Wish Maine’s Marketing Manager, I developed a message that I was proud of for outreach.</p>
<p>I began researching the number of followers each police department’s social media pages had to determine which departments would work best for social media outreach.</p>
<p>Some of the initial outreach to departments was conducted by the staff members, where they found media points of contact to get in touch with me.</p>
<p>Contacting the police officers seemed daunting at first, although I’m unsure why because when I worked for a news station for two years I had to contact police departments all the time. Of course, this was under a much different circumstance.</p>
<p>As I went along calling and emailing the departments, I developed a more calm demeanor and was at ease getting in touch with them.</p>
<p>My first response after outreach came from the Winthrop Chief of Police, where he directed me to the person who handles their social media to send them the materials. After only a day of outreach, I was ecstatic just to receive one response from a department.</p>
<p>When I reached out with follow up calls, I became discouraged when departments would tell me “We’ll get back to you”. Having departments tell me they’d get back to me, I assumed that would mean right away, but I was mistaken.</p>
<p>I suppose if there’s anything I have learned working in a marketing and outreach position is that I need to have patience. The real world will not always provide instant gratification in the palm of my hand, it often takes time to see results that you want to see.</p>
<p>It was, however, heartwarming to see that many police departments across the state were so willing to spread awareness of Make-A-Wish’s cause and to celebrate Chris Griecius’ wish to demonstrate how important community coming together can be.</p>
<p>Everything at Make-A-Wish seemed to be going quite well, until COVID-19, also known as Coronavirus, took our nation by storm. USM became closed off to the public and converted to online classes. On the evening of Sunday, March 15, I received an email from Samantha informing me that the office would be closed and that all Wish Kid related activities had been suspended.</p>
<p>With this new change, as a team, Make-A-Wish Maine decided to continue with sending social media materials to the different departments, but that we had to forego having Wish Kids visit the departments due to safety concerns.</p>
<p>On March 24, I learned that Rebekah was no longer working on this project with me, so I made plans with my other field supervisor Samantha to organize ourselves and to start working directly with her on future arrangements for World Wish Day.</p>
<p>Although things have been somewhat different working from home, I felt fortunate that I was still able to continue my service learning project from the comfort of my couch.</p>
<p>April 13 was the day I finally received the World Wish Day materials to send out to confirmed departments so that they would have them for April 29. I felt so excited seeing that I was nearing the completion of the World Wish Day project.</p>
<p>The morning of April 29 arrived sooner than I ever thought possible. I logged onto Facebook to have all of the confirmed departments up on my screen to see which of them took part on World Wish Day.</p>
<p>In my messages to each of the departments, I asked them to share the social media assets at 11:11 AM, but after logging onto Facebook, many of them had shared before that! I was shocked. Among the first were the Augusta, Camden, and Presque Isle police departments.</p>
<p>Some departments, like Camden, had photos to share of their department helping to make a Wish Kids wish come true. These photos were sweet and demonstrated how important it is for the community to be involved with Make-A-Wish.</p>
<p>At 11:11 AM, more and more departments shared Chris’ story and continued sharing the message of how the community makes wishes just like Chris’ come true.</p>
<p>The outpour of support from Mainers across the state, from all of the Facebook reactions to their sweet comments, made me feel overjoyed to know that even during a nationwide pandemic, Make-A-Wish was in the hearts and minds of the people I share this beautiful state with.</p>
<p>With the World Wish Day content, I hope it brought more awareness to the Make-A-Wish Foundation, and that more people will be willing to volunteer and donate to make life-changing wishes come true for children here in Maine and across the country.</p>
<p>This experience of completing a Service Learning Practicum helped me to understand the meaning of service to my community. I am grateful for all of my opportunities with Make-A-Wish Maine and will continue to volunteer with them in the future.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_5eabc05b35b85_rand td_block_template_7"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://ccnow.position.systems/wp-content/uploads/2018/09/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fusmfreepress.org%2F2020%2F04%2F30%2Fcelebrating-the-wish-that-started-it-all-and-coping-with-covid-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Celebrating+the+wish+that+started+it+all+and+coping+with+Covid-19&url=http%3A%2F%2Fusmfreepress.org%2F2020%2F04%2F30%2Fcelebrating-the-wish-that-started-it-all-and-coping-with-covid-19%2F&via=usmfreepress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/&amp;media=http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png&description=Celebrating+the+wish+that+started+it+all+and+coping+with+Covid-19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Celebrating the wish that started it all and coping with Covid-19 %0A%0A http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://usmfreepress.org/2020/04/29/thought-matter/">Thought matter</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://usmfreepress.org/author/lydialibby/"><img alt='' src="https://1.gravatar.com/avatar/1a30d1e80f023f1a89f6b539012d0fba?s=96&#038;d=mm&#038;r=g" srcset='http://1.gravatar.com/avatar/1a30d1e80f023f1a89f6b539012d0fba?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://usmfreepress.org/author/lydialibby/">Lydia Libby</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lydia Libby"></span><meta itemprop="datePublished" content="2020-04-30T16:10:32+00:00"><meta itemprop="dateModified" content="2020-04-30T16:12:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://usmfreepress.org/wp-content/uploads/2019/09/FP-Banner-newsprint-1.jpg"></span><meta itemprop="name" content="The Free Press"></span><meta itemprop="headline " content="Celebrating the wish that started it all and coping with Covid-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5eabc05b36b6c_rand td_with_ajax_pagination td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_2_5eabc05b36b6c" ><script>var block_td_uid_2_5eabc05b36b6c = new tdBlock();
block_td_uid_2_5eabc05b36b6c.id = "td_uid_2_5eabc05b36b6c";
block_td_uid_2_5eabc05b36b6c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5eabc05b36b6c_rand","td_column_number":3,"live_filter_cur_post_id":3934027,"live_filter_cur_post_author":"42","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5eabc05b36b6c_rand","tdc_css_class_style":"td_uid_2_5eabc05b36b6c_rand_style"}';
block_td_uid_2_5eabc05b36b6c.td_column_number = "3";
block_td_uid_2_5eabc05b36b6c.block_type = "td_block_related_posts";
block_td_uid_2_5eabc05b36b6c.post_count = "3";
block_td_uid_2_5eabc05b36b6c.found_posts = "1365";
block_td_uid_2_5eabc05b36b6c.header_color = "";
block_td_uid_2_5eabc05b36b6c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5eabc05b36b6c.max_num_pages = "455";
tdBlocksArray.push(block_td_uid_2_5eabc05b36b6c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5eabc05b39545" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5eabc05b36b6c" href="#">RELATED ARTICLES</a><a id="td_uid_4_5eabc05b39549" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5eabc05b36b6c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5eabc05b36b6c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/29/thought-matter/" rel="bookmark" class="td-image-wrap" title="Thought matter"><img width="218" height="150" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/thought-catalog-sCKtNbIKOuQ-unsplash-218x150.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/thought-catalog-sCKtNbIKOuQ-unsplash-218x150.jpg 218w, http://usmfreepress.org/wp-content/uploads/2020/04/thought-catalog-sCKtNbIKOuQ-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thought matter"/></a></div>                <a href="http://usmfreepress.org/category/zone-perspectives/" class="td-post-category">Perspectives</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/29/thought-matter/" rel="bookmark" title="Thought matter">Thought matter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" class="td-image-wrap" title="Preparing for the End of the Semester"><img width="218" height="150" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-218x150.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-218x150.jpg 218w, http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Most Common Challenges Students Face in College" title="Preparing for the End of the Semester"/></a></div>                <a href="http://usmfreepress.org/category/zone-perspectives/" class="td-post-category">Perspectives</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" title="Preparing for the End of the Semester">Preparing for the End of the Semester</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/20/checking-in/" rel="bookmark" class="td-image-wrap" title="Checking In"><img width="218" height="150" class="entry-thumb" src="http://usmfreepress.org/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://usmfreepress.org/category/zone-perspectives/" class="td-post-category">Perspectives</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/checking-in/" rel="bookmark" title="Checking In">Checking In</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5eabc05b36b6c" data-td_block_id="td_uid_2_5eabc05b36b6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5eabc05b36b6c" data-td_block_id="td_uid_2_5eabc05b36b6c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://usmfreepress.org/wp-comments-post.php?wpe-comment-post=thefreepress" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="nope"  placeholder="Comment:" id="a1ba04a573"  name="a1ba04a573"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a7174c7a3a589de13545c9970eeaab70" );document.getElementById("a1ba04a573").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3934027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="234e9dfc3f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_7 widget flytedesk_ad_unit"><div class="flytead square"></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_5_5eabc05b3b137_rand td-pb-border-top td_block_template_7 td-column-1"  data-td-block-uid="td_uid_5_5eabc05b3b137" ><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_5_5eabc05b3b137 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" class="td-image-wrap" title="Celebrating the wish that started it all and coping with Covid-19"><img width="696" height="385" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-696x385.png" alt="" title="Celebrating the wish that started it all and coping with Covid-19"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" title="Celebrating the wish that started it all and coping with Covid-19">Celebrating the wish that started it all and coping with Covid-19</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/lydialibby/">Lydia Libby</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T16:10:32+00:00" >April 30, 2020</time></span>                        <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/29/thought-matter/" rel="bookmark" class="td-image-wrap" title="Thought matter"><img width="80" height="60" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/thought-catalog-sCKtNbIKOuQ-unsplash-80x60.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/thought-catalog-sCKtNbIKOuQ-unsplash-80x60.jpg 80w, http://usmfreepress.org/wp-content/uploads/2020/04/thought-catalog-sCKtNbIKOuQ-unsplash-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Thought matter"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/29/thought-matter/" rel="bookmark" title="Thought matter">Thought matter</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T20:30:46+00:00" >April 29, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/29/movie-talk-selah-and-the-spades/" rel="bookmark" class="td-image-wrap" title="Movie Talk: Selah and the Spades"><img width="80" height="60" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/Selah-and-the-Spades-80x60.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/Selah-and-the-Spades-80x60.jpg 80w, http://usmfreepress.org/wp-content/uploads/2020/04/Selah-and-the-Spades-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Movie Talk: Selah and the Spades"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/29/movie-talk-selah-and-the-spades/" rel="bookmark" title="Movie Talk: Selah and the Spades">Movie Talk: Selah and the Spades</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T20:20:56+00:00" >April 29, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/29/conquering-your-online-final-exams/" rel="bookmark" class="td-image-wrap" title="Conquering your online final exams"><img width="80" height="60" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/Online-Exam-Maker-1280x720-1-80x60.png" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/Online-Exam-Maker-1280x720-1-80x60.png 80w, http://usmfreepress.org/wp-content/uploads/2020/04/Online-Exam-Maker-1280x720-1-265x198.png 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Conquering your online final exams"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/29/conquering-your-online-final-exams/" rel="bookmark" title="Conquering your online final exams">Conquering your online final exams</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T14:00:35+00:00" >April 29, 2020</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_7 widget flytedesk_ad_unit"><div class="flytead square"></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5eabc05b406e8_rand td_with_ajax_pagination td-pb-border-top td_block_template_7 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5eabc05b406e8" ><script>var block_td_uid_6_5eabc05b406e8 = new tdBlock();
block_td_uid_6_5eabc05b406e8.id = "td_uid_6_5eabc05b406e8";
block_td_uid_6_5eabc05b406e8.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5eabc05b406e8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5eabc05b406e8_rand","tdc_css_class_style":"td_uid_6_5eabc05b406e8_rand_style"}';
block_td_uid_6_5eabc05b406e8.td_column_number = "1";
block_td_uid_6_5eabc05b406e8.block_type = "td_block_9";
block_td_uid_6_5eabc05b406e8.post_count = "4";
block_td_uid_6_5eabc05b406e8.found_posts = "148";
block_td_uid_6_5eabc05b406e8.header_color = "#";
block_td_uid_6_5eabc05b406e8.ajax_pagination_infinite_stop = "";
block_td_uid_6_5eabc05b406e8.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_6_5eabc05b406e8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_6_5eabc05b406e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" title="Celebrating the wish that started it all and coping with Covid-19">Celebrating the wish that started it all and coping with Covid-19</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/lydialibby/">Lydia Libby</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T16:10:32+00:00" >April 30, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" title="Preparing for the End of the Semester">Preparing for the End of the Semester</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/usm/">USM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:55:18+00:00" >April 20, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/checking-in/" rel="bookmark" title="Checking In">Checking In</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/usm/">USM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:50:19+00:00" >April 20, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/20/checking-in/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/a-new-normal-virtual-events/" rel="bookmark" title="A New Normal: Virtual Events">A New Normal: Virtual Events</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://usmfreepress.org/author/abbynelson/">Abby Nelson</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:35:35+00:00" >April 20, 2020</time></span>                    <div class="td-module-comments"><a href="http://usmfreepress.org/2020/04/20/a-new-normal-virtual-events/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_5eabc05b406e8" data-td_block_id="td_uid_6_5eabc05b406e8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5eabc05b43c67_rand td-pb-border-top td_block_template_7 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5eabc05b43c67" ><script>var block_td_uid_8_5eabc05b43c67 = new tdBlock();
block_td_uid_8_5eabc05b43c67.id = "td_uid_8_5eabc05b43c67";
block_td_uid_8_5eabc05b43c67.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5eabc05b43c67_rand","tdc_css_class":"td_uid_8_5eabc05b43c67_rand","tdc_css_class_style":"td_uid_8_5eabc05b43c67_rand_style"}';
block_td_uid_8_5eabc05b43c67.td_column_number = "1";
block_td_uid_8_5eabc05b43c67.block_type = "td_block_7";
block_td_uid_8_5eabc05b43c67.post_count = "3";
block_td_uid_8_5eabc05b43c67.found_posts = "148";
block_td_uid_8_5eabc05b43c67.header_color = "";
block_td_uid_8_5eabc05b43c67.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eabc05b43c67.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_8_5eabc05b43c67);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5eabc05b43c67 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" class="td-image-wrap" title="Celebrating the wish that started it all and coping with Covid-19"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-100x70.png" srcset="http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-100x70.png 100w, http://usmfreepress.org/wp-content/uploads/2020/04/chris-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrating the wish that started it all and coping with Covid-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/30/celebrating-the-wish-that-started-it-all-and-coping-with-covid-19/" rel="bookmark" title="Celebrating the wish that started it all and coping with Covid-19">Celebrating the wish that started it all and coping with Covid-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T16:10:32+00:00" >April 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" class="td-image-wrap" title="Preparing for the End of the Semester"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2020/03/MW8Apartments-seotool-22115-MostCommonChallenges-image1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Most Common Challenges Students Face in College" title="Preparing for the End of the Semester"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/preparing-for-the-end-of-the-semester/" rel="bookmark" title="Preparing for the End of the Semester">Preparing for the End of the Semester</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:55:18+00:00" >April 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2020/04/20/checking-in/" rel="bookmark" class="td-image-wrap" title="Checking In"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2020/04/20/checking-in/" rel="bookmark" title="Checking In">Checking In</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T15:50:19+00:00" >April 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_7 widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5eabc05b458ae_rand td-pb-border-top td_block_template_7 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5eabc05b458ae" ><script>var block_td_uid_9_5eabc05b458ae = new tdBlock();
block_td_uid_9_5eabc05b458ae.id = "td_uid_9_5eabc05b458ae";
block_td_uid_9_5eabc05b458ae.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_9_5eabc05b458ae_rand","tdc_css_class":"td_uid_9_5eabc05b458ae_rand","tdc_css_class_style":"td_uid_9_5eabc05b458ae_rand_style"}';
block_td_uid_9_5eabc05b458ae.td_column_number = "1";
block_td_uid_9_5eabc05b458ae.block_type = "td_block_7";
block_td_uid_9_5eabc05b458ae.post_count = "3";
block_td_uid_9_5eabc05b458ae.found_posts = "5784";
block_td_uid_9_5eabc05b458ae.header_color = "";
block_td_uid_9_5eabc05b458ae.ajax_pagination_infinite_stop = "";
block_td_uid_9_5eabc05b458ae.max_num_pages = "1928";
tdBlocksArray.push(block_td_uid_9_5eabc05b458ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5eabc05b458ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2018/09/24/five-fall-hikes-in-maine/" rel="bookmark" class="td-image-wrap" title="Five fall hikes in Maine"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2018/09/DSC05847-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2018/09/DSC05847-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2018/09/DSC05847-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Five fall hikes in Maine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2018/09/24/five-fall-hikes-in-maine/" rel="bookmark" title="Five fall hikes in Maine">Five fall hikes in Maine</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T09:46:45+00:00" >September 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2019/04/02/maine-working-to-have-100-percent-renewable-energy-by-2050/" rel="bookmark" class="td-image-wrap" title="Maine working to have 100 percent renewable energy by 2050"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2019/04/solar2-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2019/04/solar2-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2019/04/solar2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maine working to have 100 percent renewable energy by 2050"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2019/04/02/maine-working-to-have-100-percent-renewable-energy-by-2050/" rel="bookmark" title="Maine working to have 100 percent renewable energy by 2050">Maine working to have 100 percent renewable energy by 2050</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T02:38:51+00:00" >April 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2019/03/01/mens-indoor-track-field-takes-home-fifth-consecutive-lec-conference-title/" rel="bookmark" class="td-image-wrap" title="Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference Title"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/uploads/2019/03/DSC_0345-1-100x70.jpg" srcset="http://usmfreepress.org/wp-content/uploads/2019/03/DSC_0345-1-100x70.jpg 100w, http://usmfreepress.org/wp-content/uploads/2019/03/DSC_0345-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference Title"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2019/03/01/mens-indoor-track-field-takes-home-fifth-consecutive-lec-conference-title/" rel="bookmark" title="Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference Title">Men’s Indoor Track &#038; Field Takes Home Fifth Consecutive LEC Conference...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T05:34:00+00:00" >March 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5eabc05b53bbf_rand widget widget_categories td-pb-border-top td_block_template_7"  data-td-block-uid="td_uid_10_5eabc05b53bbf" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://usmfreepress.org/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">2034</span></a></li><li><a href="http://usmfreepress.org/category/zone-perspectives/"><span class="td-cat-name">Perspectives</span><span class="td-cat-no">1235</span></a></li><li><a href="http://usmfreepress.org/category/arts-culture/"><span class="td-cat-name">Arts &amp; Culture</span><span class="td-cat-no">1170</span></a></li><li><a href="http://usmfreepress.org/category/zone-sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">788</span></a></li><li><a href="http://usmfreepress.org/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">222</span></a></li><li><a href="http://usmfreepress.org/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">135</span></a></li><li><a href="http://usmfreepress.org/category/album-reviews/"><span class="td-cat-name">Album Reviews</span><span class="td-cat-no">61</span></a></li><li><a href="http://usmfreepress.org/category/partnered-content/"><span class="td-cat-name">Partnered Content</span><span class="td-cat-no">59</span></a></li></ul></div> <!-- ./block -->                <aside class="td_block_template_7 widget flytedesk_ad_unit"><div class="flytead small_rectangle"></div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://usmfreepress.org/"><img src="https://thefreepress.wpengine.com/wp-content/uploads/2018/12/FreePressLogo.jpg" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Free Press is the official student newspaper of the University of Southern Maine. Our mission is to be the definitive source of news and commentary for the USM community. We are funded by advertising sales and through a student activity fee.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/usmfreepress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/usmfreepress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/usmfreepress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-3931535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3931535"><a href="http://usmfreepress.org/about/">About us</a></li>
<li id="menu-item-3931539" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931539"><a href="http://usmfreepress.org/get-involved/">Get Involved</a></li>
<li id="menu-item-3931533" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931533"><a href="http://usmfreepress.org/letters-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-3931536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931536"><a href="http://usmfreepress.org/print-edition/">Print Edition</a></li>
<li id="menu-item-3931532" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931532"><a href="http://usmfreepress.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3931537" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931537"><a href="http://usmfreepress.org/feeds/">RSS feeds</a></li>
<li id="menu-item-3931541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3931541"><a href="http://usmfreepress.org/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 USM Free Press                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://usmfreepress.org/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2001/01/22/smoking-coalition-has-it-all-wrong/" rel="bookmark" class="td-image-wrap" title="Smoking coalition has it all wrong"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2001/01/22/smoking-coalition-has-it-all-wrong/" rel="bookmark" title="Smoking coalition has it all wrong">Smoking coalition has it all wrong</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2001-01-22T00:01:59+00:00" >January 22, 2001</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://usmfreepress.org/2001/01/29/reporting-on-sexual-assault-nearly-impossible/" rel="bookmark" class="td-image-wrap" title="Reporting on sexual assault nearly impossible"><img width="100" height="70" class="entry-thumb" src="http://usmfreepress.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://usmfreepress.org/2001/01/29/reporting-on-sexual-assault-nearly-impossible/" rel="bookmark" title="Reporting on sexual assault nearly impossible">Reporting on sexual assault nearly impossible</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2001-01-29T00:01:58+00:00" >January 29, 2001</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5eabc05b5c62b
    -->

    <div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='http://usmfreepress.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.15'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.15'></script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.15'></script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/usmfreepress.org\/wp-admin\/admin-ajax.php","postnonce":"c0c5bb31d5"};
/* ]]> */
</script>
<script type='text/javascript' src='//usmfreepress.org/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.15'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='http://usmfreepress.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://usmfreepress.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://usmfreepress.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://usmfreepress.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eabc05b5c821"></textarea>
						<div id="td_live_css_uid_1_5eabc05b5c821" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eabc05b5c821');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eabc05b5c821");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>